1. Merhaba Ziyaretçi !
    World Of Trucks Multiplayer Türkiye sitesine katılmak için buradan kayıt olabilirsiniz.
  2. Merhaba Ziyaretçi,
    discord.wotmp.com adresinden discord sunucumuza giriş yapabilirsiniz.
  3. Merhaba Ziyaretçi,
    Steam grubumuza katılıp, yapılan etkinliklerden ilk haberdar olma şansını yakala!

Çözüldü World Of Truck Sorunu

Konusu 'Çözülmüş Sorunlar' forumundadır ve Yigitgul tarafından 30 Temmuz 2020 başlatılmıştır.

Konu Durumu:
Yanıtlara kapalı.
  1. Yigitgul

    Yigitgul
    Kayıtlı Kullanıcı

    20
    4
    3
    25
    Truckers mp ye giriyorum. Sorunsuz şekilde Login fln oldum hesabımı world of trucks a bağladım Devam et diyorum profile ve diyorki
    World of trucks baglanilamiyor Bir bağlantı kurun ardından sözleşme bilginizi almak için basın diyor basıyorum hizmet oyunnun mevcut versiyonu ile uyumlu değil oyun için yeni bir güncelleştirme olup olmadığını kontrol edin.diyor yardımcı olur musunuz fotoğraf atabilirim isteyene Discord Hesabım: Yigit#5114
    [​IMG]
     
    Son düzenleme: 30 Temmuz 2020
    Doctor Pikachu bunu beğendi.

  2. Doctor Pikachu

    Doctor Pikachu
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    19
    223
    505
    405
    DAF
    TruckersMP Profili
    Truckersmp'nin mevcut sürümü 1.37'dir. Fakat World Of Trucks'ın güncel sürümü 1.38. Yani arada sürüm uyuşmazlığı var. Wot işleri alabilmeniz için 1.38'e yükseltmeniz gerekiyor fakat bu zamanda multiplayera giriş sağlanamaz. Hatanın sebebi bu yüzden. Hayırlı günler dilerim.
     
  3. Yigitgul

    Yigitgul
    Kayıtlı Kullanıcı

    20
    4
    3
    25
    Peki benmi yukselticem yoksa guncellememi gelicek
     
    Doctor Pikachu bunu beğendi.
  4. Doctor Pikachu

    Doctor Pikachu
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    19
    223
    505
    405
    DAF
    TruckersMP Profili
    Steam'de bütün güncellemeler mevcuttur. Sizin mevcut sürümünüz galiba 1.37. Eğer 1.38'e almak istiyorsanız şu işlemleri sırasıyla takip ediniz.
    1- Ets 2'nin üzerine sağ tıklayıp özelliklere basın. 2- Betalar seçeneğine gelip oradan "Hiçbir Betaya Katılma" seçeneğini işaretleyiniz ve oyun gerekli güncellemeyi yapacaktır. Bu şekilde 1.38'e almış olursunuz fakat unutmayınız bu sürümde multiplayera giriş yapamayacaksınız. Hayırlı günler.
     
  5. Yigitgul

    Yigitgul
    Kayıtlı Kullanıcı

    20
    4
    3
    25
    Hangi sürümde multiplayer girebilirim peki?

    1.37 de en başta dediğim hatayı alıyorum
     
    En son bir moderatör tarafından düzenlenmiş: 30 Temmuz 2020
    hoca33 2 bunu beğendi.
  6. Doctor Pikachu

    Doctor Pikachu
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    19
    223
    505
    405
    DAF
    TruckersMP Profili
    1.37 sürümüyle multiplayer girebilirsiniz fakat eğer wot işi almaya çalışırsanız olmayacaktır. Çünkü wot işleri 1.38 destekliyor.
    Fakat oyununuzun sürümü 1.38 ise multiplayer giremezsiniz ama wot işi yapabilirsiniz. Ets 2 mp girmek için dediğim gibi oyunun 1.37 sürümünü kullanmanız gerekiyor.
     
    yolcudurabbas ve hoca33 2 bunu beğendi.
  7. Doctor Pikachu

    Doctor Pikachu
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    19
    223
    505
    405
    DAF
    TruckersMP Profili
    @Yigitgul Acaba çözebildiniz mi sorunu ? Olmadıysa ona göre yardım edelim tekrardan.
     
    yolcudurabbas ve hoca33 2 bunu beğendi.
  8. Yigitgul

    Yigitgul
    Kayıtlı Kullanıcı

    20
    4
    3
    25
    Wot işi almicam sadece multiplayer girmeye çalışıyorum aynı hatayı alıyorum.

    1.37 sürümü ile giriyorum truckers.mpye
     
    En son bir moderatör tarafından düzenlenmiş: 31 Temmuz 2020
Konu Durumu:
Yanıtlara kapalı.