1. Bu site çerezler kullanır. Bu siteyi kullanmaya devam ederek çerez kullanımımızı kabul etmiş olursunuz. Daha Fazla Bilgi.
  2. Merhaba Ziyaretçi !
    World Of Trucks Multiplayer Türkiye sitesine katılmak için buradan kayıt olabilirsiniz.
  3. Merhaba Ziyaretçi,
    discord.wotmp.com adresinden discord sunucumuza giriş yapabilirsiniz.
  4. Merhaba Ziyaretçi,
    Steam grubumuza katılıp, yapılan etkinliklerden ilk haberdar olma şansını yakala!

Çözüldü Sürüm hatası

Konusu 'Çözülmüş Sorunlar' forumundadır ve caner334 tarafından 16 Mayıs 2018 başlatılmıştır.

Konu Durumu:
Yanıtlara kapalı.
  1. caner334

    caner334
    Kayıtlı Kullanıcı ETS2 Sahibi

    21
    86
    8
    60
    Scania
    TruckersMP Profili
    beyler ben 1.31 yaptım etsyi. şimdi başka arkadaş bir konu daha açmış ve ordan betayı yükledim. ama diyelim ets2mp launcheri 1.31 olursa ben nasıl yükseltcem geri??
     

  2. Baranonen34

    Baranonen34
    Yönetim Ekibi Genel Moderatör
    Plaka

    2.560
    3.653
    435
    MAN
    Ets2 Mp'nin 1.31 sürümü çıktığında aynı yerden hiç bir betaya katılma seçeneğini seçeceksiniz.
     
  3. Vurgunn

    Vurgunn
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    19
    62
    14
    115
    Scania
    TruckersMP Profili
    Sevgili arkadaşım 1.31 resmi olarak yayınlandı ama MP daha gelmedi. Eğer sen bu güncellemeyi yapar isen MP giremessin bunuda unutma oyunun sürümünü 1.30.1.6 for alır isen MP rahatlıkla girebilirsin ( Bu hesabından banlı değil isen tabiki )
     
  4. GSTTURGUTT

    GSTTURGUTT
    Kayıtlı Kullanıcı ETS2 Sahibi

    26
    15
    0
    45
    TruckersMP Profili
    1,30 a çektim sürümü yinede sürüm hatası veriyo bende
     
  5. Vurgunn

    Vurgunn
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    19
    62
    14
    115
    Scania
    TruckersMP Profili
    Yanlış sürüme almış olabilirmisin 1.30 da sürümleri var.
     
Konu Durumu:
Yanıtlara kapalı.