1. Bu site çerezler kullanır. Bu siteyi kullanmaya devam ederek çerez kullanımımızı kabul etmiş olursunuz. Daha Fazla Bilgi.
  2. Merhaba Ziyaretçi !
    World Of Trucks Multiplayer Türkiye sitesine katılmak için buradan kayıt olabilirsiniz.
  3. Merhaba Ziyaretçi,
    discord.wotmp.com adresinden discord sunucumuza giriş yapabilirsiniz.
  4. Merhaba Ziyaretçi,
    Steam grubumuza katılıp, yapılan etkinliklerden ilk haberdar olma şansını yakala!

Yardım SII_Decrypt Çalışmamaya başladı

Konusu 'Euro Truck Simulator 2 (SP) (MP)' forumundadır ve ealpunal tarafından 5 Aralık 2018 15:16 başlatılmıştır.

  1. ealpunal

    ealpunal
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    23
    222
    116
    330
    Peterbilt
    TruckersMP Profili
    neredeyse her gün çeşitli düzenlemeler için SII_Decrypt'i kullanıyorum save dosyasında. Bugün anlamadığım bir sebepten dolayı çalışmadı. sanki hiç SII_Decrypt'i kullanmıyormuşum gibi açıyor dosyayı.

    Ats için çalışmaya devam ediyor sadece ets'de oldu. Çözümü bilen yazsın sadece lütfen
     

  2. Mezarbekcisi

    Mezarbekcisi
    Kayıtlı Kullanıcı

    21
    7
    11
    65
    Iveco
    Aynı sorun bende de mevcut. Bazı dosyayı açıp bazılarını açmıyor oyunu kaydet bir kaç defa sonra o kaydettiğin
    elbet dosyaların birinde oluyor.
     
    mexiumut bunu beğendi.
  3. mexiumut

    mexiumut
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    20
    570
    745
    435
    MAN
    TruckersMP Profili
    Oyunu kaydet, Euro Truck Simulator 2 den çık tekrar oyuna gir. Kaydet & Yükle den kaydettiğin oyunu seç ve tekrar kaydet.

    Bu yöntemde işe yarıyor
     
    38kayserili bunu beğendi.
  4. ealpunal

    ealpunal
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    23
    222
    116
    330
    Peterbilt
    TruckersMP Profili
    deneyeceğim teşekkür ederim
     
  5. Extreme

    Extreme
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    623
    597
    405
    Volvo
    TruckersMP Profili
    "Belgeler/ETS2/config.cfg" yolunu izleyerek config dosyasında bulunan kodların aşağıdaki değerlerde olup olmadığına bakın.Bazen bu kodlardaki değerler sıfırlanabiliyor ve hızlı kaydı açınca sll_decrypt'a hiç atmamış gibi değişik türde yazılar yazabiliyor.

    • uset g_console "1"
    • uset g_developer "1"
    • uset g_save_format "2''
    Eğer üstte yazdığım yöntem sonucunda problem çözülmez ise Ats'de çalışan sll_decrypt'i kopyalayıp Ets'de kullandığınız sll_decrypt yerine yapıştırmayı da deneyebilirsiniz.
     
    Son düzenleme: 5 Aralık 2018 21:19
    ealpunal bunu beğendi.
  6. ealpunal

    ealpunal
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    23
    222
    116
    330
    Peterbilt
    TruckersMP Profili
    3 4 adet save dosyası vardı bir tanesi 1.32 sürümü için uyumlu promods save dosyasıydı. tüm saveleri silip yeni kayıt oluşturdum ve kayıt dosyası çalıştı bu sefer.

    konu kilitlenebilir.