1. Bu site çerezler kullanır. Bu siteyi kullanmaya devam ederek çerez kullanımımızı kabul etmiş olursunuz. Daha Fazla Bilgi.
  2. Merhaba Ziyaretçi !
    World Of Trucks Multiplayer Türkiye sitesine katılmak için buradan kayıt olabilirsiniz.
  3. Merhaba Ziyaretçi,
    discord.wotmp.com adresinden discord sunucumuza giriş yapabilirsiniz.
  4. Merhaba Ziyaretçi,
    Steam grubumuza katılıp, yapılan etkinliklerden ilk haberdar olma şansını yakala!

Çözüldü Modlar Çalışmıyor (Siyah Oluyor)

Konusu 'Çözülmüş Sorunlar' forumundadır ve Hazeyn44 tarafından 12 Ocak 2019 başlatılmıştır.

Konu Durumu:
Yanıtlara kapalı.
  1. Hazeyn44

    Hazeyn44
    Kayıtlı Kullanıcı ETS2 Sahibi
    Plaka

    47
    88
    70
    Scania
    TruckersMP Profili
    Arkadaşlar ben hangi modu atsam, gelen araç siyah oluyor, perde vs. gelirse onlarda siyah oluyor, her şey siyah bir şekilde geliyor. Jant, ışık vs. modları da atsam aynı şekilde oluyor, bozuk geliyor. Hangi modu denediysem böyle oluyor, 1.33'e uygunluğuna kontrol ediyorum her zamanda. Mod önceliğini de her türlü sıralasam da değişen bir şey olmuyor. Yardım ederseniz çok sevinirim hiçbir modu çalıştıramıyorum. Şimdiden teşekkürler.
     

  2. Cold

    Cold
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    587
    479
    405
    Scania
    TruckersMP Profili
    oyunu sil yükle olabilir. veya savende sıkıntı vardır. yoksa dediğim gibi oyunu sil yükle
     
  3. 38 KAYSERİLİ 38

    38 KAYSERİLİ 38
    Kayıtlı Kullanıcı ETS2 Sahibi
    Plaka

    38
    604
    1.146
    415
    Scania
    TruckersMP Profili
    Yeni bir profil aç dene
     
    Extreme bunu beğendi.
  4. Hazeyn44

    Hazeyn44
    Kayıtlı Kullanıcı ETS2 Sahibi
    Plaka

    47
    88
    70
    Scania
    TruckersMP Profili
    Peki deneyeceğim.

    Birde, WinRaR ile çıkarıp çıkarmamak fark eder mi?
     
    En son bir moderatör tarafından düzenlenmiş: 15 Ocak 2019
  5. Cold

    Cold
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    587
    479
    405
    Scania
    TruckersMP Profili
    .scs uzantılı ise sorun yok
     
  6. Hazeyn44

    Hazeyn44
    Kayıtlı Kullanıcı ETS2 Sahibi
    Plaka

    47
    88
    70
    Scania
    TruckersMP Profili
    Rar'ın içinde 4 klasör vardı, her klasörün içinde ayrı ayrı 4 tane de .scs uzantılı dosya vardı. Ben sadece .scs dosyalarını mod klasörüne attım.
     
  7. Cold

    Cold
    Kayıtlı Kullanıcı ETS2 ve ATS Sahibi
    Plaka

    587
    479
    405
    Scania
    TruckersMP Profili
    tamam sıkıntı olmaz normalde. tek o modda mı yapıyor siyah olayını
     
  8. Hazeyn44

    Hazeyn44
    Kayıtlı Kullanıcı ETS2 Sahibi
    Plaka

    47
    88
    70
    Scania
    TruckersMP Profili
    Çoğu modda. 10 modun 2'si düzgün çalışıyor.
     
Konu Durumu:
Yanıtlara kapalı.